Announcement

Collapse
No announcement yet.

getting logged out of AdminCP when trying to change style

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • getting logged out of AdminCP when trying to change style

    hello,

    i'm trying to change the background color for Category strips and table header, but when i try changing them, i get logged out of Admin CP.

    i tried many things :

    disabling all plugins, re uploading original vbulletin files.
    and i also uploaded the tools.php from the do_not_upload folder that i have, but none of these options helped.

    i don't know what else to do.

    thanks for your help

  • #2
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. You may also want to choose a new AdminCP skin. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Comment


    • #3
      hi,

      i did all of these things above, and i'm still getting the same problems.

      any other suggestions?

      thanks

      Comment


      • #4
        There is a chance you have mod_security or Suhosin..

        Can you open a support ticket so we can have a look?

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X