Announcement

Collapse
No announcement yet.

Admistrator page goes back to lpgin page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rjp
    replied
    I did as suggested but it did not work so I investigated further and found why out why I had this issue. It was a mistake on my part sorry, I thought it worth mentioning. I had a favorite setup in the browser with the url ending in index.php?do=cplogout It should have been index.php without the argument. On the first attempt it went back to index.php which is why I had to do it twice. I've now corrected the favorite and all is well.

    Leave a comment:


  • Steve Machol
    replied
    This is probably a cookie domain/path issue. To fix this, upload the tools.php script in the 'do_not_upload' folder of the vB zip file to your Admin CP directory and run it from your browser. Use this to reset the cookie domain and path back to the defaults. And then leave your cookie domain and path at the default settings. There is no reason to change these. If you need to specify a unique cookie, use the cookie prefix setting in config.php instead.

    Leave a comment:


  • rjp
    replied
    Thanks, can you elaborate.

    Leave a comment:


  • StrongMotive
    replied
    This is a problem with cookies, you might want to look at your values in vBulletin options -> Admin Control Panel Options & also you may want to look at Cookies and HTTP Header Options

    Leave a comment:


  • rjp
    started a topic Admistrator page goes back to lpgin page

    Admistrator page goes back to lpgin page

    When I go to my administrator login page and put in the user name and password it then goes to the if not directed ... page and returns to the login page with the user name filled in but the password field empty. When I fill in the pasword again it's Okay i.e. goes to the if not directed page... and then into the ACP. How can I fix this so I only have to put in the user name and password once? does anyone else have the same issue. I'm using the latest version of Firefox with Mac OS X 10.4.10
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X