Announcement

Collapse
No announcement yet.

Enable Plugin/Hook System error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enable Plugin/Hook System error?

    I'm in the process of upgrading my installation from 3.5.3 to 3.6.8.

    By "Upgrade" I mean I have a whole new server that is installed from scratch. One of the issue I had with my old install, was running RH9 it did not allow me to have the plug-in system turned on due to the older version of PHP. Now I'm running FC7 with all the latest stuff.

    I installed the newest vB code, then backedup and restored my MySQL database to the new server... and ran the Upgrade.php... all without any issues.

    However, when I turn on the plugin system, my board gets gets 500 errors. I removed all the old plugins I had, just in case they are not good with 3.6.8 anymore. So with no plug ins, and it turned on, it crashes.

    Is there something else I need to do to allow me to turn it on?

    Here is the basic information (as reported by vBulletin):
    Server TypeLinux
    Web ServerApache v2.2.6
    PHP5.2.4
    PHP Max Post Size8.00 MB
    PHP Maximum Upload Size2.00 MB
    PHP Memory Limit32.00 MB
    MySQL Version5.0.45
    MySQL Packet Size1.00 MB

  • #2
    I'm sorry... I figured it out. I still had a product installed. Once it was removed it works fine. I even added a couple new ones back in to test.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X