Announcement

Collapse
No announcement yet.

Attachment false size limit reached message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment false size limit reached message

    Users are reporting they have reached the max storage for attachments, but I have this set to 0 for unlimited.

    User posted image of message he got here:
    http://www.onlinetradersforum.com/sh...0279#post80279
    http://www.cramersmadmoney.com

  • #2
    You need to also check the appropriate Usergroup permissions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      You need to also check the appropriate Usergroup permissions.
      Did that, not limits there. It only seems to be happening with two users so far.
      http://www.cramersmadmoney.com

      Comment


      • #4
        If it's not the settings, then this is due to a modification you made.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure they change to the new style and view your forums with it. Do they have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I checked and one of the secondary usergroups for the user having problems had an attachment storage limit set. I reset it to 0, and now his account is back to normal, with no limits. I was under the impression that secondary usergroups set to lower limits would be overridden by the primary usergroup, so that the primary usergroup setting of no limits to attachments storage size would not be affected by a secondary usergroup.
          http://www.cramersmadmoney.com

          Comment

          Loading...
          Working...
          X