Announcement

Collapse
No announcement yet.

my version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • my version

    Hi,

    I am currently running 3.6.5, if i want to install 3.6.8, should i install 3.6.6 and 3.6.7 first? or can i just upgrade it from 3.6.5 to 3.6.8?

    thanks!

  • #2
    You can just upgrade straight to 3.6.8. Gosh! having to do it level by level would be mind numbing lol =D

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X