Announcement

Collapse
No announcement yet.

Editor e Quick reply Box width

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editor e Quick reply Box width

    Hi,
    I see on my production forum, both styles, too on my test board that I used on my local server without Hacks/Mod (vB version 3.6.8) the Editor and Quick Reply box width are very small respect to that of this forum or of vb.org for example, I think that is a bug still to fix?

  • #2
    It's fixed. Try a search or look in the 3.6.8 release thread.

    Comment


    • #3
      Oh Thanks, I search now

      Comment


      • #4
        The code seems ok in all my styles (default and custom) but seems don't be showing correctly anyway.. any suggestion please?

        P.S. I've used revert option too.

        Comment


        • #5
          Please give this a try:
          First, make sure you have the latest version of the vBulletin-style.xml file (in install directory) on server, and try to rebuild the style using tools.php.

          Then, create a completely new style (don't allow user selection if you don't want to confuse people) with no parent style, choose to use it for your admin user, and check to see whether or not the editor is still tiny.

          I am thinking it may be possible that the upgrade process may have some how missed style updating or something and so you are not actually using the latest style... Give the above a try first and see if that can help you resolve it. If not, please open a ticket and let us know your FTP info and forum admin info, so we can login to check it out for you.
          Best Regards,
          Andy Huang

          Comment


          • #6
            This operation can remove my modification in the templates?

            Comment


            • #7
              *Bump* the topic after 9 days without response...

              Comment


              • #8
                Originally posted by Masiello View Post
                This operation can remove my modification in the templates?
                It shouldn't, unless you have modified the master style directly.
                Best Regards,
                Andy Huang

                Comment


                • #9
                  I'm having the same problem after upgrading from 3.6.7 PL1 yesterday.

                  Comment


                  • #10
                    Originally posted by Andy Huang View Post
                    and try to rebuild the style using tools.php.
                    What is tools.php anyhow???

                    Comment


                    • #11
                      I do that but it don't fix anyway, and seems to be like that in a clear installation, boh.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X