Announcement

Collapse
No announcement yet.

<object> tag problems with IE

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • skooby
    replied
    I'm having a similar issue... My SWF objects work fine in Firefox, but not IE. I am running 3.8 (i know this is 3.6 and 3.7 section, but this is almost the same exact issue I'm having so I didn't want to create a new thread)

    If I put in this code...

    <object classid='clsid27CDB6E-AE6D-11cf-96B8-444553540000' width='470' height='24' id='single1' name='single1'>
    <param name='movie' value='http://nokturnalist.com/jwplayer/player.swf'>
    <param name='allowfullscreen' value='true'>
    <param name='allowscriptaccess' value='always'>
    <param name='wmode' value='transparent'>
    <param name='flashvars' value='file=http://nokturnalist.com/media/mixes/JohnDigweed/[email protected]'>
    vBulletin turns it into this:

    <OBJECT id=single1 name=single1 classid='clsid27CDB6E-AE6D-11cf-96B8-444553540000' data="data:application/x-oleobject;base64,IGkzJfkDzxGP0ACqAGhvEzwhRE9DVFlQRSBIVE1MIFBVQkxJQyAiLS8vVzNDLy9EVEQgSFRNT CA0LjAgVHJhbnNpdGlvbmFsLy9FTiI+DQo8SFRNTD48SEVBRD4NCjxNRVRBIGNvbnRlbnQ9InRleHQvaHRtbDsgY2h hcnNldD13aW5kb3dzLTEyNTIiIGh0dHAtZXF1aXY9Q29udGVudC1UeXBlPjwvSEVBRD4NCjxCT0RZPg0KPFA+Jm5ic 3A7PC9QPjwvQk9EWT48L0hUTUw+DQo=" width=470 height=24>
    </p></p></p></p></p>
    Any ideas? Thanks in advance!

    Leave a comment:


  • Flep
    replied
    Originally posted by Wayne Luke View Post
    There are three things you can do.

    1) Redefine or remove that smiley.
    yeah !

    thank you Luke

    Leave a comment:


  • Wayne Luke
    replied
    There are three things you can do.

    1) Redefine or remove that smiley.

    2) Place [noparse] tags around your HTML code.

    3) check the box that tells the system not to parse smilies when creating that post in the advanced editor.

    Leave a comment:


  • Flep
    started a topic <object> tag problems with IE

    <object> tag problems with IE

    Hi,
    i have several SWF in my threads of my forum.
    I notice a problem, they are viewed properly with FireFox and Safari but not with IE.

    IE translates the html like this:
    object classid="clsid<img src="http://www.mysite.org/forum/images/smilies/biggrin.gif"

    it insert a smily
    Is there something i can do ?

Related Topics

Collapse

Working...
X