No announcement yet.

Problem getting podcasts to work

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem getting podcasts to work


    Recently I've added two podcast forums to our community. I followed all of the directions in the following link:

    However, when I try to add the feed URL to iTunes, this is the error I get:

    There was a problem downloading "feed url" The network connection timed out
    Any idea what's going on? We've tried adding the feed quite a few times all with the same results. I tried both feed URL's, so that's why I decided to post.

  • #2
    If anyone has anything they can share with me on the issue that I am having, I would great appreciate it.

    Both of the threads are viewable by guests, I've enabled RSS Syndication and Podcasting. I set Enabled to Yes and selected a Category.

    Here are the two feeds that I keep trying to add to iTunes (into two seperate podcasts in iTunes):

    I read in the forum_podcast_settings link that I previously provided that sometimes iTunes doesn't get along with certain servers:

    Due to the decision of Apple to limit valid enclosure urls to those that end with the extensions listed above, podcasting via iTunes will not work on IIS servers and possibly others. If you need help verifying that podcasting will work on your server, please contact vBulletin support. Hopefully, Apple will come to realize that there are better ways to determine valid urls and will lift this restriction in the future.

    Do you think this could be the problem? Although I don't know for sure what server our host is using, I know it isn't IIS, because I'm using a .htaccess file. If using .htaccess gives away what server my host is using, cool (obviously I'm not that experienced with servers). If not though and you think that this may be causing the problem with getting podcasts set up in iTunes, let me know and I'll check with our host on what server we are running.

    EDIT: I just found out that we are running Apache on a Red Hat Linux machine.
    Last edited by sweeps78; Wed 19 Sep '07, 6:38am.


    • #3
      Hi, me again

      I'm having to revisit this topic as we're a bit more freed up with time. Could anyone provide an answer to my question?



      • #4
        I have tested one of the URLs that you have posted and it is working for me as a podcast.
        Kerry-Anne :)

        Twitter Blog


        • #5
          thanks for the reply Kerry-Anne

          I just saw too that the posts are showing up now... strange...

          However, I did notice that none of the older podcasts are showing up. Any ideas?


          • #6
            That will be due to the cut offs in

            AdminCP > vBulletin Options > vBulletin Options > External Data Provider
            Kerry-Anne :)

            Twitter Blog



            • #7
              Thanks again for the quick reply!

              That's even more strange then... If the feed in iTunes is being cutoff after the 7/20 podcast, then why, when I go to the feed, do all of these other podcasts show up?


              • #8
                Thats probably a setting in your iTunes, although I don't know which one it would be. It did import all the items in the feed when I checked it here.
                Kerry-Anne :)

                Twitter Blog



                • #9
                  Could someone explain podcasting of forums

                  What is podcasting of forums? Are the threads made available to ipods? Is this working?
                  "The best time to sleep is just before waking up."

                  --Shoebuddy Jones


                  • #10
                    Please start your own thread in the relevant forum for the version of vBulletin that you are running. Thank you.
                    Kerry-Anne :)

                    Twitter Blog



                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.