Announcement

Collapse
No announcement yet.

Problem getting podcasts to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • peterska2
    replied
    Please start your own thread in the relevant forum for the version of vBulletin that you are running. Thank you.

    Leave a comment:


  • Shoe
    replied
    Could someone explain podcasting of forums

    What is podcasting of forums? Are the threads made available to ipods? Is this working? http://www.studentwebstuff.com/mis/external.php?type=RSS2&forumsids=11

    Leave a comment:


  • peterska2
    replied
    Thats probably a setting in your iTunes, although I don't know which one it would be. It did import all the items in the feed when I checked it here.

    Leave a comment:


  • sweeps78
    replied
    Thanks again for the quick reply!

    That's even more strange then... If the feed in iTunes is being cutoff after the 7/20 podcast, then why, when I go to the feed, do all of these other podcasts show up?

    Leave a comment:


  • peterska2
    replied
    That will be due to the cut offs in

    AdminCP > vBulletin Options > vBulletin Options > External Data Provider

    Leave a comment:


  • sweeps78
    replied
    thanks for the reply Kerry-Anne

    I just saw too that the posts are showing up now... strange...

    However, I did notice that none of the older podcasts are showing up. Any ideas?

    Leave a comment:


  • peterska2
    replied
    I have tested one of the URLs that you have posted and it is working for me as a podcast.

    Leave a comment:


  • sweeps78
    replied
    Hi, me again

    I'm having to revisit this topic as we're a bit more freed up with time. Could anyone provide an answer to my question?

    thanks!

    Leave a comment:


  • sweeps78
    replied
    If anyone has anything they can share with me on the issue that I am having, I would great appreciate it.

    Both of the threads are viewable by guests, I've enabled RSS Syndication and Podcasting. I set Enabled to Yes and selected a Category.

    Here are the two feeds that I keep trying to add to iTunes (into two seperate podcasts in iTunes):

    http://www.welcometothechurch.com/fo...SS2&forumids=3

    http://www.welcometothechurch.com/fo...S2&forumids=19

    I read in the forum_podcast_settings link that I previously provided that sometimes iTunes doesn't get along with certain servers:

    Due to the decision of Apple to limit valid enclosure urls to those that end with the extensions listed above, podcasting via iTunes will not work on IIS servers and possibly others. If you need help verifying that podcasting will work on your server, please contact vBulletin support. Hopefully, Apple will come to realize that there are better ways to determine valid urls and will lift this restriction in the future.

    Do you think this could be the problem? Although I don't know for sure what server our host is using, I know it isn't IIS, because I'm using a .htaccess file. If using .htaccess gives away what server my host is using, cool (obviously I'm not that experienced with servers). If not though and you think that this may be causing the problem with getting podcasts set up in iTunes, let me know and I'll check with our host on what server we are running.

    EDIT: I just found out that we are running Apache on a Red Hat Linux machine.
    Last edited by sweeps78; Wed 19 Sep '07, 6:38am.

    Leave a comment:


  • sweeps78
    started a topic Problem getting podcasts to work

    Problem getting podcasts to work

    Hi,

    Recently I've added two podcast forums to our community. I followed all of the directions in the following link:

    http://www.vbulletin.com/docs/html/f...dcast_settings

    However, when I try to add the feed URL to iTunes, this is the error I get:

    There was a problem downloading "feed url" The network connection timed out
    Any idea what's going on? We've tried adding the feed quite a few times all with the same results. I tried both feed URL's, so that's why I decided to post.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X