Announcement

Collapse
No announcement yet.

Problem sending mails from VBulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem sending mails from VBulletin

    I know this is probably a server configuration problem, but I could use a little help.

    Our forum is running with 6 servers:

    1 Proxy - 3 Web Servers - 1 NFS Server - 1 MySQL Server

    Sometimes the mails are not being sent from the VBulletin system, and that means no new registrations, etc.

    When I check the status of my SMTP settings they are all right, but sometimes when I send a mail test from the VB AdminCP i receive this error:

    "The mailing function returned an error while trying to send the mail."

    The SMTP is doing fine, because I can send mails without problems from my computer, but this error just keeps coming and going and I don't know what to tell the host support to look at.

    Any idea? Thanks

  • #2
    That is definitely a server problem. You will need to contact your host and/or the host of this SMTP server for help troubleshooting this. Give them the date and time of the failed emails and they can look it up in their mail logs.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X