Announcement

Collapse
No announcement yet.

Post number 43 and 44 not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post number 43 and 44 not showing

    Hi guys,

    I have a problem with one of my client's boards. I've been using VB for a very long time and have been working with many versions on many different servers but I've never seen this before.

    About the problem now. When we set the posts per page to 50, post number 43 and 44 are not showing correctly. This happens in every thread. The only thing we can do is change the max posts per page to 40, then all shows correctly. Also, it used to work all fine till one month ago, and no significant changes were made since.

    We were using VB 3.6.5 when this happened then upgraded to 3.6.8 but it didn't help. I attached a screenshot to show what exactly is going on here.

    Hope anyone knows what the problem could be. If you need more information please let me know. Thank you
    Attached Files

  • #2
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
      Thanks for the quick response. It looks like it's a problem caused by the modified style. I never thought it could cause such a problem.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X