No announcement yet.

Can't log into ACP.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't log into ACP.

    I tried to log in with my original password and ended up resetting it twice.

    I tried changing it under 'User CP' and all I get is the default, "Incorrect Username / Password" message.

    How can I log back into my ACP?

    Edit: This is the first time this has happened, and coincidentally a new user has JUST signed up. Could there be a relation between the two?

  • #2
    You can register as a new user, and then upload tools.php to the admincp/ dir, and load it. Then reset that user as admin. Then go into the admincp and change the pass of the old admin. And remove that new user and the tools.php file.

    The tools.php file is in the do_not_upload/ folder from the vBulletin zip file. As you can see, it's pretty powerful so please remove it from your web account when you're done so people can't abuse it.


    • #3
      Alright, I've "Reset Admin Access" but how am I able to get into the admincp? Becuase I have to input my password, which it won't accept.
      Last edited by wolf32; Thu 6 Sep '07, 1:02pm.


      • #4
        NVM: Problem Fixed


        • #5
          won't accept == mysql database error or php error or system message saying the password is incorrect? More info would have been handy. I am glad to hear you resolved it.


          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.