Announcement

Collapse
No announcement yet.

Quick Reply Box (in PhotoPost) shrunk with upgrade to 3.6.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Reply Box (in PhotoPost) shrunk with upgrade to 3.6.8

    Sorry to post this here - I appreciate it's not directly a 'vB' problem, but the PP guys don't seem too sure on what needs doing, so I'm hoping someone here might be able to help.

    Here's the (normal size) quick reply box in the forums:
    http://www.birdforum.net/showthread.php?t=95661

    And here's the smaller one in the gallery:
    http://www.birdforum.net/gallery/sho...4/limit/recent

    Some people have reported it being as small as one character wide!

    I know that the way the quick reply box is called has changed in one of the recent updates (3.6.7 / 3.6.8?) so I was wondering what might need changing to make the quick reply box the right size again?

    Thanks,

    Ollie
    GoXplore! | The Big Design Company | Athena Protects

  • #2
    You need to revert all the templates listed in the release announcement for 3.6.8 due to how the editor has been changed.

    http://www.vbulletin.com/forum/showthread.php?t=237919
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Have done - it's fine in the forums now This is about the integration with the editor in PhotoPost, which I appreciate is really rather cheeky and should really be answered by them, but I asked on their forums and they didn't seem to have a clue...
      GoXplore! | The Big Design Company | Athena Protects

      Comment


      • #4
        They really need to figure it out then, since asking here about their modification can't really be answered.
        Congratulations on the death of vBulletin, Internet Brands.

        Comment


        • #5
          Well, to be fair, I did ask there first, and spend an hour looking at the code myself before asking here.

          Originally posted by Photopost Staff
          well I dont know about that

          I see a definate box looks fine and can type in it

          You could ask vb how to contol the box size
          All I really need to know is what exactly changed in the last update - I'm guessing an extra variable needs to be set somewhere? I should hopefully be able to figure the rest out myself.
          GoXplore! | The Big Design Company | Athena Protects

          Comment


          • #6
            We are having the same issue. Because Photopost is run on the templates of vBulletin, to me this is something that vB needs to figure out; with or without the help of Photoposts tech support. It would kinda be like asking Microsoft to tell me why this issue is only happening in Internet Explorer and not Firefox (it shows fine in Firefox).

            So, does anyone have any answers?

            Comment


            • #7
              I have reverted all templates in vBulletin. SHOWTHREAD and showthread_quickreply.

              This has not fixed the issue. It is only happening in IE 6 though.

              Comment


              • #8
                If its happening on a photopost pag,e its a photopost problem.

                Comment


                • #9
                  It's a known issue; we'll have an update available shortly.

                  Comment


                  • #10
                    Originally posted by DanaSoft View Post
                    It's a known issue; we'll have an update available shortly.
                    Thank you

                    Comment

                    Loading...
                    Working...
                    X