Announcement

Collapse
No announcement yet.

am i creating forums right?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fsbmax
    replied
    nvm i figured it out, had to click off the act as a forum stuff

    Leave a comment:


  • Andy Huang
    replied
    That category separation is not deafult functionality. It'd require template modifications outlined here: http://www.vbulletin.com/forum/showthread.php?t=224461

    Leave a comment:


  • fsbmax
    replied
    like its not making the dark blue part where it says the forum category name.. it creates another forum with a huge ass image beside it

    Leave a comment:


  • fsbmax
    replied
    no its not making new categories? like their not breaking apart???? just keeps adding forums and forums and forums to the same category, even on the vb style aswell...............

    Leave a comment:


  • Andy Huang
    replied
    No prob; but it looks correct to me:
    Click image for larger version

Name:	looks_correct.gif
Views:	1
Size:	51.6 KB
ID:	3670161

    Please double check with your style's designer to see about fixing the weird identation issue you're having with the other two styles.

    Leave a comment:


  • fsbmax
    replied
    try now... sorry im new with this

    Leave a comment:


  • fsbmax
    replied
    how do i enable it?

    Leave a comment:


  • Andy Huang
    replied
    Sorry, style is disabled for selection right now so I'd need administrative access or you enable that style for me >_<

    Leave a comment:


  • fsbmax
    replied
    http://www.fsbmax.com/forum/index.php?styleid=1

    there ya go, its not making it a new section... so i must be doing something wrong?

    Leave a comment:


  • Andy Huang
    replied
    Please show me, and let us know via a ticket with your admin info so we can check it out for you.

    Leave a comment:


  • fsbmax
    replied
    well it doesnt work on the original vb template either

    Leave a comment:


  • Andy Huang
    replied
    Looks like your custom style isn't coded correctly. Please contact your style designer to see about a fix. My suspect is that something isn't coded correctly in one of these templates: forumhome_level1_post, forumhome_level1_nopost, forumhome_level2_post, or forumhome_level2_nopost

    Leave a comment:


  • fsbmax
    started a topic am i creating forums right?

    am i creating forums right?

    how come the forums are all messed up?

    http://www.fsbmax.com/forum/index.php
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X