Problems Posting

  • Time
  • Show
Clear All
new posts
  • Danum
    New Member
    • Jan 2006
    • 3

    Problems Posting

    Hi, I'm having a couple of problems.

    Smilies cannot be clicked by anyone. Nor the box above replies with bold, italic, underline etc. When you hover over the smilies it says the different numbers so there's some recognition. Just clicking doesn't work. The Post Icons do work though.

    Also as Admin I can't write new threads/replies more than a paragraph long because they don't publish with paragraphs, just bunched up in one paragraph. When I press edit there's <p> these symbols added to the text. The other admin has an error message as well where the quick reply should be.

    Users don't have the last problems, just Admin or so it seems, just the smiley problem as well. Just noticed also when logged in as admin there's this in the edit signature box: <p>&nbsp;</p> that's not in when logged in a user.

    Is there a quick fire way to sort things out? I vaguely remember a forum a long time ago having the same problem of not being able to click on smileys so am hoping it's easily fixed.

    Many thanks,
    Last edited by Danum; Thu 30 Aug '07, 6:09am.
  • Colin F
    Senior Member
    • May 2004
    • 17689

    Add a new style and select 'No Parent Style'. Switch to this style and see if this still occurs.
    Best Regards
    Colin Frei

    Please don't contact me per PM.


    • Danum
      New Member
      • Jan 2006
      • 3

      Hi, this didn't change anything. Are there any other things to try?



      • Steve Machol
        Former Customer Support Manager
        • Jul 2000
        • 154488

        It's got to be from another modification then.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, this may be due to your language pack. Try the English pack to see if you have the same problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography

        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.