Users Having Problems Editin Posts OMG

  • Time
  • Show
Clear All
new posts
  • joelcont
    New Member
    • Apr 2007
    • 25
    • 3.6.x

    Users Having Problems Editin Posts OMG

    Me(admin) and users cant edit posts which happens like this
    I go to a post then y click edit
    I edit what i need to edit then a press "save"
    i starts like loading for 1 min or more
    then it shows the screen attached
    and no edit appears neither the post
    i tried on vb default and on my skin and still using 3.6.5 by the way ...
    Attached Files
  • Steve Machol
    Former Customer Support Manager
    • Jul 2000
    • 154488

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography

    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.