Problem with UserCp

  • Time
  • Show
Clear All
new posts
  • meCOOL
    New Member
    • Mar 2003
    • 9

    Problem with UserCp


    after i upgread to the last VB 3.6.8 some members when they enter there usercp they found other members CP and not there cp

    not all the members and some of them i already update the counters but i dont know what is the problem i try to find how to fix it but nothing

    waitting for a help

  • Colin F
    Senior Member
    • May 2004
    • 17689

    What version did you upgrade from?

    Please reupload all the default vBulletin non-image files in ASCII mode, overwriting your current files. Also, disable plugins globally in your vBulletin Options.
    Best Regards
    Colin Frei

    Please don't contact me per PM.


    • meCOOL
      New Member
      • Mar 2003
      • 9

      from 3.6.5

      i did what you tell me to do but still same


      • meCOOL
        New Member
        • Mar 2003
        • 9

        i need to add something

        before i did what you tell me the avatars was not shown for the ppl who have the problem and when i did its show but still if you press to check there info you will find other member


        • Steve Machol
          Former Customer Support Manager
          • Jul 2000
          • 154488

          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all plugins.

          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography

          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.