Announcement

Collapse
No announcement yet.

Unwanted Post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unwanted Post

    Ok I am getting a lot of sexualy explict post on my site. In the "Welcome to our newest member" these people are not showing up there but I keep having to get rid of 10 post a day. Is there a bug in the vBulletin software allowing people to post with out registering? I may have missed thes people but I am getting tons of them now and I used the Censorship Options to block the words and that is not actually doing this **** to the words. Any feedback?

  • #2
    Originally posted by iamtgo3 View Post
    Is there a bug in the vBulletin software allowing people to post with out registering?
    No, of course not. Assuming you have not installed any add-ons or modifications, then this is a simple permissions issue. Check the overall Usergroup permissions:

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup

    And the Forum permissions for each forum and Usergroup:

    Admin CP -> Forums & Moderators -> Forum Permissions

    Also the censorship option does work correctly unless you have installed an add-on or modification to break this.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X