Announcement

Collapse
No announcement yet.

My Forum is havign some strange emailing errors

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My Forum is havign some strange emailing errors

    It seems like the emails my forum is sending out are not going through at all. These are mostly thread subscription emails they keep bouncing back to me. One suggests the IP has been blocked for spamming but I have never even sent out a mass emails from this email.

    Also I am assuming that all the membership activation emails are going straight through since I haven't got any complaints.

    So why would activation go through but not the others? and most importantly HOW DO I FIX THIS?

    Hi. This is the qmail-send program at qmail-cgi-bulk-0.netfirms.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <removed email>:
    Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)
    I'm not going to try again; this message has been in the queue too long.

    --- Below this line is a copy of the message.

    Return-Path: <removed email>
    Received: (qmail 60611 invoked from network); 18 Aug 2007 20:40:48 -0000
    Received: from unknown (10.8.8.6)
    by 0 with QMQP; 18 Aug 2007 20:40:48 -0000
    Date: 18 Aug 2007 20:40:48 -0000
    X-IP: 86.140.149.204
    X-URI: /forums/index.php
    X-ID: 2835868
    To: removed email
    Subject: Reply to thread 'The three word game'
    From: "Forums" <removed email>
    Auto-Submitted: auto-generated
    Message-ID: <removed>
    MIME-Version: 1.0
    Content-Type: text/plain; charset="ISO-8859-1"
    Content-Transfer-Encoding: 8bit
    X-Priority: 3
    X-Mailer: vBulletin Mail via PHP
    and this one is a little different

    Hi. This is the qmail-send program at qmail-cgi-norm-0.netfirms.com.
    I'm afraid I wasn't able to deliver your message to the following addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <[email protected]>:
    Connected to 204.127.225.26 but sender was rejected.
    Remote host said: 550 66.244.250.57 blocked by ldapu=rblmx,dc=comcast,dc=net ->
    Blocked for abuse. This IP has been identified for sending large amounts of spam to
    the Comcast network. Please contact your Email Service Provider for assistance.

    --- Below this line is a copy of the message.

    Return-Path: <Removed Email>
    Received: (qmail 14517 invoked from network); 20 Aug 2007 02:56:22 -0000
    Received: from unknown (10.8.8.30)
    by 0 with QMQP; 20 Aug 2007 02:56:22 -0000
    Date: 20 Aug 2007 02:56:22 -0000
    X-IP: 71.197.131.224
    X-URI: /forums/register.php?do=addmember
    X-ID: 2835868
    To: [email protected]
    Subject: Action Required to Activate Membership for Forums
    From: "Forums" <Removed Email>
    Auto-Submitted: auto-generated
    Message-ID: <removed>
    MIME-Version: 1.0
    Content-Type: text/plain; charset="ISO-8859-1"
    Content-Transfer-Encoding: 8bit
    X-Priority: 3
    X-Mailer: vBulletin Mail via PHP
    Last edited by Nickbe; Mon 20 Aug '07, 3:08am.

  • #2
    This means the remote server isn't there, invalid, not accepting emails .. the user has either an outdated or false email address. This is not a vBulletin issue.

    Comment


    • #3
      Actulyl it is a issue with my host not the emails.

      But now I try to get the SMTP server working on Vbull and there is another problem.


      Warning: fsockopen(): unable to connect to mail.iinet.net.au:25 in /includes/class_mail.php on line 604


      Comment


      • #4
        You will need to contact your host about this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X