Announcement

Collapse
No announcement yet.

People not receiving activation emails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • People not receiving activation emails

    Hello,

    I have just setup my forum, http://www.proxynetwork.org/forum

    I asked someone to join and he didn't receive an activation email so he couldn't post, I created a test account with my hotmail and I havn't received one.

    I am guessing i've bodged something up here, true?

    Any ideas?

  • #2
    Did you check your spam folder?
    http://data.collectiveirc.net/status/user/Jobe.png

    Comment


    • #3
      I have the same issue with AOL email members. For some reason my activation emails don't make it to them. Not even in their spam/bulk/junk boxes.

      Comment


      • #4
        Moved to correct forum.

        Please see this page for help troubleshooting email problems:

        http://www.vbulletin.com/docs/html/troubleshoot_email

        Note: AOL will not accept emails from domains that do not have reverse DNS setup. It's possible these emails are being placed
        into a spam folder or are being filtered. The first thing you need to do is ask your host to setup reverse DNS for your domain.

        Also read this info about the AOL 'Whitelist' program:

        http://postmaster.info.aol.com/whitelist/index.html
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I did a test in the admin panel and said that they were no errors and I should receieve an email at the address, I havnt.

          Comment


          • #6
            You have to follow all those instructions, including checking the server and vB email logs.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Originally posted by Steve Machol View Post
              Note: AOL will not accept emails from domains that do not have reverse DNS setup. It's possible these emails are being placed
              into a spam folder or are being filtered. The first thing you need to do is ask your host to setup reverse DNS for your domain.
              Is there a common reason that some hosts prefer not to have reverse DNS available? Is it a security risk?

              Comment


              • #8
                I don't know for sure but I think it's more due to laziness or inexperience. I know of no security risks associated with rDNS.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  So if a whois service shows the name servers for my domain then that means my host has reverse DNS setup?

                  Comment


                  • #10
                    No.

                    http://www.tech-faq.com/reverse-dns.shtml
                    http://www.dnswatch.info/
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X