Announcement

Collapse
No announcement yet.

Advanced WYSIWYG editor not showing up on edit?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Advanced WYSIWYG editor not showing up on edit?

    This is strange. On my vBulletin 3.6.8 test instance, when I edit my posts, the Advanced Enhanced WYSIWYG editor box pops up to edit the post. But on my live site, which has the same vBulletin files, when I edit, the standard editing box comes up. Is there any reason why this would happen?

    Upon further testing, I also found that the Quick Reply is defaulting to the standard text editor rather than the Advanced WYSIWYG editor - again, this is only happening on my live site, and not on my test instance.
    Last edited by Kaelon; Thu 9 Aug '07, 6:47pm.

  • #2
    Did you check the settings in your User CP?
    Congratulations on the death of vBulletin, Internet Brands.

    Comment


    • #3
      Yep. I have the Enhanced WYSIWYG Editor option selected. I even tried selecting the basic text box, refreshing, and then selecting the Enhanced WYSIWYG editor again, but none of that worked - I'm still seeing the standard box for quick replies and edits.

      For new posts, I'm getting the Advanced Editor.
      Last edited by Kaelon; Thu 9 Aug '07, 7:04pm.

      Comment


      • #4
        You don't have any modifications installed? What browser are you using? Is this also the default templates?
        Congratulations on the death of vBulletin, Internet Brands.

        Comment


        • #5
          Originally posted by Onimua View Post
          You don't have any modifications installed? What browser are you using? Is this also the default templates?
          All templates are default. I'm using IE7 (and I'm able to get the WYSIWYG Editor on the test environment as I mentioned above). No modifications or plugins are installed; this is a clean installation.

          Comment


          • #6
            You also checked your Admin CP settings?

            Admin CP > vBulletin Options > Message Posting Interface Options
            Congratulations on the death of vBulletin, Internet Brands.

            Comment


            • #7
              Originally posted by Onimua View Post
              You also checked your Admin CP settings?

              Admin CP > vBulletin Options > Message Posting Interface Options
              That did it! Thanks so much

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X