Announcement

Collapse
No announcement yet.

after upgrade cant login admincp and have some error messages need help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • after upgrade cant login admincp and have some error messages need help

    when i upgrade from 3.5.4 to 3.6.8,nothing wrong during upgrade process,but after the process i found i cant login admincp, the page show me success login but direction me to login page,i know there has a file name fix_login can fix admin cp login problem before,but it seems cant used in version 3.6.8 so maybe someone cat tell me how should i do next?

    another problem when i go to main page it show the error message below:
    PHP Code:
    WarningUnknown(./flashchat/inc/config.php): failed to open streamNo such file or directory in /index.php(63) : eval()'d code on line 101

    Fatal error: (null)() [function.require]: Failed opening required '
    ./flashchat/inc/config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/xxx/public_html/index.php(63) : eval()'d code on line 101 
    my unupgrade forum have installed the hack flashchat, but i already replace all files to version 3.6.8 than upgrade,it shouldnt show that error isnt it??

    any help will appraciate......tKS

  • #2
    It looks like the modification you added is either still installed or placed extra things in the database. Either way it looks like the flashchat modification you added may be the root of your problems.
    Congratulations on the death of vBulletin, Internet Brands.

    Comment


    • #3
      Originally posted by Onimua View Post
      It looks like the modification you added is either still installed or placed extra things in the database. Either way it looks like the flashchat modification you added may be the root of your problems.
      so u think i should remove the modification first than upgrade my program....except that anyone have other suggestion?

      Comment


      • #4
        If it's going to cause problems, then I would suggest removing the modification, upgrading, and then adding it back into your site. It might help to make sure that it is compatible with 3.6.8 as well to be on the safe side.
        Congratulations on the death of vBulletin, Internet Brands.

        Comment


        • #5
          Originally posted by Onimua View Post
          If it's going to cause problems, then I would suggest removing the modification, upgrading, and then adding it back into your site. It might help to make sure that it is compatible with 3.6.8 as well to be on the safe side.
          now i try to move all files to new server than convert all files,than upgrade to version 3.6.8,and it seems all fine the error message not show anymore,but cookie problem still there....still need help.........

          Comment


          • #6
            Originally posted by squawell View Post
            now i try to move all files to new server than convert all files,than upgrade to version 3.6.8,and it seems all fine the error message not show anymore,but cookie problem still there....still need help.........
            Upload tools.php from the do_not_upload folder to your admincp folder, and then go to: yoursite.com/admincp/tools.php

            Enter your customer number, and then you'll be taken to a screen with a series of options. Under the box labled Cookies, click the links to reset your cookie domain and cookie path. Clear your cookies just to be sure, and then try logging into your ACP.

            If should work; make sure you remove tools.php when you're done!
            Congratulations on the death of vBulletin, Internet Brands.

            Comment


            • #7
              Originally posted by Onimua View Post
              Upload tools.php from the do_not_upload folder to your admincp folder, and then go to: yoursite.com/admincp/tools.php

              Enter your customer number, and then you'll be taken to a screen with a series of options. Under the box labled Cookies, click the links to reset your cookie domain and cookie path. Clear your cookies just to be sure, and then try logging into your ACP.

              If should work; make sure you remove tools.php when you're done!
              i tried ...but when i click the reset cookie domain link it redirectory me to th enter your customer number page and i checked the setting,it still there

              any other way to clean that cookiedomain setting??thanks

              Comment


              • #8
                Do you have any modifications installed?
                Congratulations on the death of vBulletin, Internet Brands.

                Comment


                • #9
                  Originally posted by Onimua View Post
                  Do you have any modifications installed?
                  i finally got it works.Now i can clean the cookiedomain setting and log in to my admin cp,but the new problem is cant store my cookiesSo when i do any change it will promt the login page to type my password........do i miss something??

                  PS:this is transfer to new server and a new domain name(just set the new ip) and all about the cookie's setting in admincp i left them blank.

                  Comment


                  • #10
                    You should really just try and leave the cookie options as default if it is causing your problems.

                    If you're still having problems, then I would suggest submitting a support ticket so the staff can take a closer look at what's going on.
                    Congratulations on the death of vBulletin, Internet Brands.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X