Announcement

Collapse
No announcement yet.

Forum Home Subforum Layout

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Home Subforum Layout

    I was looking at the way our skin looks on the main forum home page, and I noticed that there appears to be a customization made there, probably many years ago by someone else, that does not gel with our new skin. I checked the default skin, and looked back at the old skins that are still in the styles menu from before I was brought in as an admin, and it looks like the change is throughout. And reverting the templates doesn't fix it at all.

    Maybe I can explain it better like this. This is the default on our forum home. I've seen the default on other forums, and I know categories with subforums aren't supposed to look like this:


    As a result, the skin we currently plan on using ends up looking like this.



    And I know that can't be right. I want like what I see on this forum's home page:


    Can anyone help, at least with the default skin?
    sigpic

  • #2
    Hrm, am I correct in assuming the only way to get the effect I want is to make the parent forum act as a forum, and not a category?
    sigpic

    Comment


    • #3
      Originally posted by Digital Jedi View Post
      Hrm, am I correct in assuming the only way to get the effect I want is to make the parent forum act as a forum, and not a category?
      Yes, make it act as a forum, but don't allow posting within it. (Set Forum is Open to no, and the child forums to yes, and the child forums will allow posting, but not the root subcategory)

      Comment


      • #4
        Alrighty, then. Thank you very much. Is there any way to hide the table that says "There are no posts in the forum" when you have a parent set to no posting, or do I need to ask at .org for that?
        sigpic

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X