Announcement

Collapse
No announcement yet.

Text area has shrunk as smilies take over!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jingus
    replied
    I up loaded the fixed files.

    admincp/modlog.php
    includes/functions.php
    install/vbulletin-style.xml

    This made the text area way too big and the smilie box was off the frame, so I did what zanack suggested and played around with the Message Area Width in stylevar.
    I changed it from 540px to 450px in all my skins and it worked perfectly.
    Now my problem is with the IP banning window in banning options.
    It's too narrow and when I hit the enlarge button, it just gets longer.
    Where do I adjust this?

    Leave a comment:


  • zanack
    replied
    All done and I'm delighted! Thanks guys!

    Leave a comment:


  • Wayne Luke
    replied
    There is an update in the 3.6.8 release thread that resolves issue with a change to the edit_toolbar_on template. You can download the updated package from your member's area.

    Read this post for more information:
    http://www.vbulletin.com/forum/showt...28#post1399028

    Leave a comment:


  • zanack
    replied
    I changed the StyleVars for each style I have. Admin CP - Styles and Templates - use the drop down box for StyleVars. I changed the Form Width and Message Area Width .... both to 1000px. This worked for me.

    You probably won't need to do this now because I've just noticed a fix for this has been produced. Check out the Announcements section.

    Good luck!

    Leave a comment:


  • lood2
    replied
    @zanack
    could you tell me which vars did you changed ?
    Thanks

    Leave a comment:


  • zanack
    replied
    First of all, thanks to Wayne for his help via the support ticket.

    He gave me ideas having checked one of my forums which led me to other solutions.

    What I've done (not suggested by any vB staff) to resolve this issue is to increase the size of the Form Width in the Style Vars of each of my styles. This has enabled me to have a larger text box and keep the smilies to the right. The page stretches, but at least I've been able to keep a proper sized text box and the number of smilies I want showing. I shall be playing around more with the size of this, but right now have a working system again.

    I don't know if this will help others, but thought I'd post this up in case anyone else wants to try it.

    Leave a comment:


  • Boss-Hog
    replied
    Hi,

    I've tried every single one of the suggestions mentioned in this thread, and nothing has worked, so I will open a ticket as you suggested. Thank you.

    Leave a comment:


  • zanack
    replied
    Wayne, without any modifications on my sites, aren't these templates upgraded automatically?

    I've now opened a ticket as suggested, so don't want to duplicate and confuse issues - but am wondering what more I should do other than use the upgrade script?

    Leave a comment:


  • Wayne Luke
    replied
    If you're having problems you have to revert all your editor templates as listed in the announcement.

    announcement_edit
    Minor cosmetic changes to allow a more flexible text editor size.

    calendar_edit
    Minor cosmetic changes to allow a more flexible text editor size.

    contactus
    Changed error message cell to be alt1 instead of alt2 for consistency.

    editor_toolbar_off
    Minor cosmetic changes to allow a more flexible text editor size.

    editor_toolbar_on
    • Minor cosmetic changes to allow a more flexible text editor size. (Smilies might overflow if you don't do this, though.)
    • Changed image alt tag values for indent/outdent in RTL languages. See bug #22513.
    editpost
    Minor cosmetic changes to allow a more flexible text editor size.

    modifysignature
    • Changed the signature permission matrix display to handle this issue.
    • Minor cosmetic changes to allow a more flexible text editor size.
    newreply
    Minor cosmetic changes to allow a more flexible text editor size.

    newreply_reviewbit
    Added the post's title.

    newthread
    Minor cosmetic changes to allow a more flexible text editor size.

    pm_newpm
    Minor cosmetic changes to allow a more flexible text editor size.

    showthread_quickreply
    Minor cosmetic changes to allow a more flexible text editor size.

    userinfraction
    Minor cosmetic changes to allow a more flexible text editor size.

    usernote_note
    Minor cosmetic changes to allow a more flexible text editor size.

    Leave a comment:


  • zanack
    replied
    Thanks Steve. I have no plug ins at all, so will fill out a support ticket. I've turned the smilies back on, on each of my sites, so that the problem can be seen.

    I appreciate your help enormously! Thank you!

    Leave a comment:


  • Steve Machol
    replied
    If you have installed any Plugins or Products, first disable these to see if you still have this problem.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If you still have this problem with plugins disabled, check the includes/xml directory and make sure only the original vB files are in there and none from any add-ons. Then if you still have a problem and have not installed any hacks (which includes portals), fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • zanack
    replied
    Originally posted by Ranger375 View Post
    I had the same issue, I re-uploaded the files again and it was fine
    Thanks for the suggestion. I just tried that on one of my forums but it's made no difference. I'm having to keep the smilies turned off for the moment which is a real shame.

    Leave a comment:


  • Jingus
    replied
    I am having the same problem too.
    Is this a glitch in the smilies box or the text area?

    Leave a comment:


  • Ranger375
    replied
    I had the same issue, I re-uploaded the files again and it was fine

    Leave a comment:


  • zanack
    replied
    Originally posted by Steve Machol View Post
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
    `
    Hi Steve. Thanks for the suggestion. I've created a new style and followed your instructions, but this has not resolved the problem. For the moment I'm having to remove all smilies from the text area in order to have things functioning - any other suggestions?

    Thanks!

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X