Announcement

Collapse
No announcement yet.

AJAX Features

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Njm-Alryiadh
    replied
    hello there i have the same problom

    i think the only way to fixe this issue here
    http://www.swalif.net/softs/swalif59/softs160869/

    arabic with no ajax r suck ...

    Leave a comment:


  • Q8iz
    replied
    No .. I need AJAX features becouse it's verey nice and faster to reply and Eidte post or change post name

    Leave a comment:


  • Wayne Luke
    replied
    Just the ones that cause issues with languages like Arabic. You aren't disabling all of them and many people won't ever notice a difference.

    Leave a comment:


  • Q8iz
    replied
    Now I can't used AJAX features ?

    Now I lost one options from vbulletin

    Leave a comment:


  • Steve Machol
    replied
    Then I'm afraid you will need to disable problematic Ajax:

    vBulletin Options -> General Settings -> Disable AJAX features

    Leave a comment:


  • Q8iz
    replied
    ok I Do this point . Stell have problem

    Leave a comment:


  • Wayne Luke
    replied
    It means exactly what it says. If they aren't default files, then remove them. When you disable hooks via the config.php having those files in there can cause your forum to crash in some rare occasions.

    Leave a comment:


  • Q8iz
    replied
    I don't understand this point :

    Take note of any files listed in the includes/xml dirrectory. Those files are from add-ons. Removfe them to another directory for now.

    Leave a comment:


  • Steve Machol
    replied
    1. Run:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    Take note of any files listed in the includes/xml dirrectory. Those files are from add-ons. Removfe them to another directory for now.

    2. Edit your includes/config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Leave a comment:


  • Q8iz
    replied
    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version: Done..!!

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions Done..!!

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.] can you clear this Point ?

    Next, disable all plugins. Done..!!

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true); can you clear this Point ?

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it Done..!!. Do you have the same problem? yes same problem

    Leave a comment:


  • Q8iz
    replied
    can you clear this Point :

    edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Leave a comment:


  • Steve Machol
    replied
    Yep, they did install it.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • Q8iz
    replied
    URL: http://www.Q8iz.com/vb

    Leave a comment:


  • Steve Machol
    replied
    But the URL to your forums isn't.

    Leave a comment:


  • Q8iz
    replied
    Public phpinfo it's Enable now



    the problem still now..

    Then what I do ? ?
    Last edited by Q8iz; Tue 24 Jul '07, 3:56pm.

    Leave a comment:

Related Topics

Collapse

  • Swordy
    AJAX Paging
    by Swordy
    How do I turn off AJAX paging in 5.1.7?

    The manual directs me to Settings > Options > General Settings>Disable AJAX Features but this doesn't exist....
    Tue 19 May '15, 10:24am
Working...
X