Announcement

Collapse
No announcement yet.

Can't post

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't post

    I seem to have lost my ability to post. My board can not use the smilies, and
    I for some reason can not reply to any posts be it in pm or in threads. I've tried this from two different computers, two different isp's.

    The only thing done when this happened was the css was changed as far as colors and background images used. Seems select people are effected as far as posting goes, but no one can use smilies.

    I have reloaded clientscript files and disable plug ins, but nothing has made a difference.

  • #2
    I would also like to mention that every time I post the error you must have 10 characters to post comes up. this is done in preview or when I actually post.I haven't seen anything address this particular problem.

    Comment


    • #3
      Anyone have any ides or possible solutions to this? I also noticed at the same time on this my quicklinks on the navbar also works improperly as well.

      Comment


      • #4
        Back to basics.

        To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your ve
        rsion:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have
        the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X