Announcement

Collapse
No announcement yet.

Random Posts Put into Moderation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Random Posts Put into Moderation

    Hi,

    I have noticed recently, quite a number of posts were randomly put into moderation for a mix level of member including Moderator and across sub forums which one can post without moderation.

    I have checked the setting and seems nothing wrong and the current version I am using is 3.6.3.

    Anyone can advise me what has gone wrong?
    Current Project:

    [url="

  • #2
    Try upgrading to 3.6.7pl1 to fix all known bugs.

    And check if any primary or secundary usergroup is set to add posts to queue for a specific forum.

    If you have a plugin installed it could be due to a bug in the plugin.

    Comment


    • #3
      Thank. I tried to update to the lastest, it does not help.



      It is at my latest project Shrimp and Aquarium portal. Can anyone help?
      Current Project:

      [url="

      Comment


      • #4
        The default vB does not put random posts into Moderation. Check the Usergroup/Forum permissions for each person and forum this happens to. Make sure that 'Follow Forum Moderation Rules' is set to 'Yes'.

        If it is, then this is due to a modification you made.

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Version' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Then make this the default style.

        Admin Control Panel -> vBulletin Options -> Style & Language Settings -> Default Style

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X