Announcement

Collapse
No announcement yet.

Failed to open stream?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Failed to open stream?

    It's been years since I've tried to install a Vbulletin (I have two from 6 or so years ago) so I'm pretty rusty. I've just gotten an error message after a successful installation and trying to log into the admin control panel for the first time:

    Warning: main(/home/kitsap/public_html/includes/init.php) [function.main]: failed to open stream: No such file or directory in /home/kitsap/public_html/forum/global.php on line 34

    Fatal error: main() [function.require]: Failed opening required '/home/kitsap/public_html/includes/init.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/kitsap/public_html/forum/global.php on line 34

    Any help would be greatly appreciated!

  • #2
    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

    Comment


    • #3
      Thank you. For some reason those files didn't upload properly, but everything else did. Weird! Thanks for your reply!

      Comment


      • #4
        Not a problem. Best of luck with your new forum.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X