Announcement

Collapse
No announcement yet.

Attachment Permissions Not Working.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment Permissions Not Working.

    I've tried every possible avenue and I still cannot get this to work. Basically I want my visitors to be denied permissions on all attachments. Tried attachment manager, user group permission and everything associated with forum permissions with 3.6.5. Thank you all.

  • #2
    It does work if you use the correct permisisons and have not installed any add-ons. Perhaps you could start by sharing your permissions settings.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Admin CP > Usergroups > Usergroup Manager > {Unregistered / Not Logged In (id: 1)} Edit Usergroup > Forum Viewing Permissions > Can Download Attachments: [No]

      Comment


      • #4
        These are my settings for Unregistered/Not Logged In users. Everything else is set to No.
        Attached Files
        Last edited by chkdg8; Tue 26th Jun '07, 7:17pm.

        Comment


        • #5
          And what about the individual forum permissions? And what is happening exactly? Have you installed any add-ons?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I tried the individual forum permissions and that seemed to work. Thank you Steve. If there continues to be any problems with permissions, I'll post them here.

            Comment

            Related Topics

            Collapse

            Working...
            X