Announcement

Collapse
No announcement yet.

Upgrade to newest version, WYSIWYG editor button not clickable

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade to newest version, WYSIWYG editor button not clickable

    Hello, I've recently upgraded my board to Version 3.6.7 PL1 and every single button in quickreply, new reply boxes is shown, but I can't click any of them, as well as I can't click dropdown lists for fonts. Basically, WYSIWYG editor is unusable.
    Requesting assistance

  • #2
    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]
    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Now check again.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      same here

      i didn't upgrade. i just installed 3.6.7. and my editor never worked. i'd hate to think i'd have to do everything the above person just mentioned. i bought the product, installed it and my editor doesn't work. please help. (i already posted something about this...please ignore this if you already saw my other post).
      Visit www.mdvent.com and
      www.mdsecrets.com for all your medical discussion and educational needs!:cool:

      Comment


      • #4
        Make sure all the WYSIWYG editors are enabled here:

        Admin CP -> vBulletin Options -> Message Posting Interface Options -> Enable Clickable Message Formatting Controls

        Then you can select the enhanced editor in your User CP here:

        User CP -> Edit Options -> Message Editor Interface -> Enhanced Interface
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X