Announcement

Collapse
No announcement yet.

Upgrade, PHP4 to PHP5--OK Live?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Not that I know, the latest stable php5 should work just fine with 3.6.7pl1.
    It's always smart to temporary close your forums and site while you do an upgrade.

    Of course, do a proper back up, so you can always revert the forum to the previous status when it was working.

    Leave a comment:


  • nogerorob
    started a topic Upgrade, PHP4 to PHP5--OK Live?

    Upgrade, PHP4 to PHP5--OK Live?

    Howdy. I'm running 4.4.5 and would like to upgrade my server to the latest php5 to work on some Facebook applications.

    Are there any suggestions for vB during the upgrade? Maybe just turn off the boards during the process? Any testing need to be done?

    Thanks,

    rob

Related Topics

Collapse

Working...
X