Announcement

Collapse
No announcement yet.

Images not showing, and WYSIWYG editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Images not showing, and WYSIWYG editor

    I have a couple of small issues with my forum that I can't figure out.

    1) Suddenly as of today, all images are not showing - rather it just displays [img]url[/img]. This is in signatures and forum posts alike, and for all usergroups. Is there some global setting that I have somehow changed?

    [edit]actually I think it might have happened when I uploaded a new set of smilies? Or that could be a red herring.

    2) Despite what I choose in "Interface Options" (WYSIWYG or Standard), the editor doesn't show on either quick reply, edit, or full editor interfaces. It doesn't show anything at all - just the box to type your message. Doesn't seem to be an issue with the style as it's the same if I switch back to the Default. Again is there another setting I have missed somewhere?


    So many options in VB - it's hard to find what you are looking for =0)

    Thanks in advance for your assistance.
    Last edited by chimaeric; Sun 17th Jun '07, 3:59am.

  • #2
    Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

    If you do, empty your browser cache, close all browser windows and try again.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I did all of the above and it's still the same. And I know it's not my browser because other users have said they see the same as I do.

      Any other ideas?

      Thanks.

      Comment


      • #4
        What browser are you using?

        Comment


        • #5
          It's the same in both Firefox and IE - and for multiple users.

          Comment


          • #6
            A link to your forums and a test account would be good, or you could start a support ticket with an admincp ftp and phpmyadmin login information.

            Comment


            • #7
              Here are the forums: http://forums.wolfmother.net/

              If you think it warrants a test account and further investigation I'll raise a ticket. I was hoping it was a simple setting I had inadvertently changed.

              Thanks again.

              Comment


              • #8
                What's the link to a post that isn't showing an image?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  http://forums.wolfmother.net/showpost.php?p=39395&postcount=34

                  Here is an example. It's in both main posts and signatures.

                  Comment


                  • #10
                    Ah man I just figured it out myself.

                    One of the smilies I had added had :/ as the shortcode. Which meant that all urls were displaying that instead. ie http[smiley]/

                    Sorry and thanks for helping me figure it out!


                    (if you can offer and advice on the editor side that would be great).

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X