Announcement

Collapse
No announcement yet.

How to enabled PHP support MySQL function

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to enabled PHP support MySQL function

    I have window2003
    I setup PHP 5.2.3 and MySQL 5.0.41-win32

    When I install vBulletin, I getting error :
    "vBulletin <version> requires that the MySQL functions in PHP be available."

    How to solver it.

    Thank.

  • #2
    You will need to reinstall PHP with the necessary support for MySQL. Check http://www.php.net for instructions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      same reply

      I keep seeing this same reply for this message but the php.net website offers no insight whatsoever to fixing this. I have both programs running and used the installer telling it to give mySQL support so there has to be something else wrong. I just bought this vbulletin program 2 days ago and cannot get it working.

      Comment


      • #4
        Unfortunately this is a PHP issue. You can try posting in the Server Configuration forum for help with installing PHP correctly.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X