Announcement

Collapse
No announcement yet.

Out-of-Date Custom Templates Found!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Out-of-Date Custom Templates Found!

    Dear Gurus,

    I recently upgraded from VB 3.6.4 to VB 3.6.7 PL1

    I now have template warnings as shown below.

    There are currently 6 customized template(s) that need to be updated or reverted. Some sections of vBulletin may not function if you do not do this!

    FORUMHOME
    Default Template Updated in vBulletin 3.6.6 by Kier
    Your Custom Template Last Edited in vBulletin 3.6.4 by ZZ[Edit Template]
    [View History]
    [Revert]

    navbar
    Default Template Updated in vBulletin 3.6.6 by Kier
    Your Custom Template Last Edited in vBulletin 3.6.4 by ZZ[Edit Template]
    [View History]
    [Revert]

    postbit
    Default Template Updated in vBulletin 3.6.6 by Ed Sullivan
    Your Custom Template Last Edited in vBulletin 3.6.5 by ZZ[Edit Template]
    [View History]
    [Revert]

    postbit_legacy
    Default Template Updated in vBulletin 3.6.6 by Ed Sullivan
    Your Custom Template Last Edited in vBulletin 3.6.4 by ZZ[Edit Template]
    [View History]
    [Revert]

    threadbit
    Default Template Updated in vBulletin 3.6.6 by freddie
    Your Custom Template Last Edited in vBulletin 3.6.4 by ZZ[Edit Template]
    [View History]
    [Revert]

    USERCP_SHELL
    Default Template Updated in vBulletin 3.6.6 by freddie
    Your Custom Template Last Edited in vBulletin 3.6.4 by ZZ[Edit Template]
    [View History]
    [Revert]

    I have the following hacks installed
    • 'Version check' for all hacks 1.6.4
    • Auto Database Backup 2.12
    • Bills PayPal Donate 1.31
    • ibProArcade for vBulletin 2.6.1
    • ICash 1.0.2 - User point system
    • Links and Downloads Manager 2.2.7
    • NoSpam! 3.0 3.0 NoSpam!
    • vB Ad Management 3.13
    • vBSEO :: Sitemap Generator 1.6.1
    • Welcome Headers 4.1.3
    • GTUSERCP 1.0.2
    Everything on my site Siliconhell.com seems to be working fine.


    Is there a way to accept/dismiss the warnings?

    Is there a reason why I wouldnt want to do so?

    Thanks

    VJ

  • #2
    There was template changes from previous versions of VB 3.6.x to 3.6.7 PL1 so you'll need to edit the templates that are needing updated. If you had a style created by another person go to them and ask for the new style XML. You can do it yourself but if you are like me it takes forever when you're new at doing this.

    Comment


    • #3
      Just do an comparison between the templates by clicking on [View History] and see what bit of code is missing from your template.
      vBulletin Announcements will give some clues on what need to been changed.

      Comment


      • #4
        OK I now realise that I need to update the templates

        Is it possible to clone the templates before I start?

        I can then let the users use one template whilst I update the other template.

        Many Thanks

        VJ

        Comment


        • #5
          I do not know if my way is the best, but you can download your style from
          Styles & Templates > Download / Upload Styles > Download:
          • Style: Choose
          • Product: vBulletin
          • Title: Change To Something Else
          • Filename: vbulletin-style-temp.xml
          • Options: Get customizations made only in this style


          Import Style XML File though same panel you were just downloading from and choose method of importing new style.

          You should not have to change image path, as it should follow what you have set in original custom Style(Vars)

          Comment


          • #6
            Sorted, thank you!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X