Announcement

Collapse
No announcement yet.

Problem with long posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with long posts

    Hi,

    When a user post a long post, only the first sentence (approximatively) is saved into the database. Nothing in the vbulletin's configuration have changed.

    What is the problem doctor ?

    I use vbulletin 3.6.5. You can test directly on the board : http://www.ns4All.eu/forum (in french).

    Sometimes it works and we can post long text but ... often it don't works :x

  • #2
    Could it be that the post gets cut off at a specific character?
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      I have the same problem...

      i have change virtual server
      which can be the problem?
      I have controlled php.ini and my.cnf and do not see null of strange

      Comment


      • #4
        If edit the post (cut on first istance) then vb inserts it for entire

        Comment


        • #5
          Originally posted by Colin F View Post
          Could it be that the post gets cut off at a specific character?
          if write
          Code:
          ....
          how I resolve?

          Comment


          • #6
            Originally posted by Ermopoli View Post
            if write
            Code:
            ....
            how I resolve?
            No I do not know why and like, with the quota however

            Comment


            • #7
              Is this problem perhaps similar to this problem that I just posted: WYSIWYG editor truncates content ?

              Or are these problems unrelated?
              "The lurking suspicion that something could be simplified is the world's richest source of rewarding challenges"
              - Edsger Dijkstra

              Comment


              • #8
                I do not know, seems similar
                perhaps mine is correlated to the server change, but I do not understand like

                I have tried to install vb in other folder with the complete upgrade (than I have not still made on the forum in production) and without plugin

                therefore the only thing that I see possible is the server change.
                before i was on Suse Linux now Debian Etch, however I had php5 and mysql 5.
                The only various thing can be some parameter on the config (ini), but I have not seen things that could give this problem ( i creed )

                moreover what seems strange: if edit ( modify ) after accept all the text

                Someone has an idea? Thank

                Comment


                • #9
                  Editing for me don't work :< always cut off

                  Comment


                  • #10
                    Are any of you on a Debian server?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Originally posted by Ermopoli View Post
                      Suse Linux now Debian Etch
                      Yes

                      Is Debian the problem?

                      Comment


                      • #12
                        Post #3: http://www.vbulletin.com/forum/showthread.php?t=233090
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Originally posted by Steve Machol View Post

                          Thanks Steve
                          I have resolved the problem, now works

                          Comment


                          • #14
                            thank you solved too

                            Comment

                            Loading...
                            Working...
                            X