Announcement

Collapse
No announcement yet.

I'm sure this has been asked before.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm sure this has been asked before.

    But it's very difficult to take the time to go through EVERY thread. I would be 'lost' for hours...lol

    I just started my forum like yesterday. I'm a newbie and learning everything.

    I'm trying to have it to where when someone goes to the 'forum' tab on my website, it goes straight to the forum. I'm sure it's with in the FTP but I don't want to mess anything up more then I have to.

    Any information would be greatly appreciated. Thank you in advance

    My site is www.fastchrome.com

    I just want to make sure I'm doing it right =)

  • #2
    You just have to link to the forum directory on your site. The server should automatically show index.php.

    So if your forum directory is forums, you would add a <a href="/forums/">Forums</a> link.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      You just have to link to the forum directory on your site. The server should automatically show index.php.

      So if your forum directory is forums, you would add a <a href="/forums/">Forums</a> link.
      Hey I know you! lol

      You did my setup, wanna do it for me? HAHAHHAA

      I will see what I can do in between phone calls and customer....

      thanks wayne =)

      Comment


      • #4
        Ok I need the idiot version...anyone?

        lol

        Comment


        • #5
          Originally posted by HotRodGyrl View Post
          Ok I need the idiot version...anyone?

          lol

          In your navigation, change the page4.html link to /forums/

          Comment


          • #6
            Originally posted by JustJon View Post
            In your navigation, change the page4.html link to /forums/
            I did that and nothing happened.Grrrrrrrr

            Frustrating

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X