Announcement

Collapse
No announcement yet.

New Forum Not Appearing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RichieW13
    replied
    I am not the primary admin on this board, so I'll have to see if I can get that info to submit a ticket.

    If it helps any, I tried to change the Display order from 3 to 20 for one of the existing forums, and when I clicked "Save ", nothing changed. I even tried deleting that forum, and nothing changed (even though I get a message saying "Saved Display Order Successfully").

    Leave a comment:


  • Zachery
    replied
    Can you please open a support ticket in the members area and be sure to include admincp ftp and phpmyadmin login information.

    Leave a comment:


  • RichieW13
    replied
    I just tried using IE instead of Firefox, but no luck.

    Leave a comment:


  • Steve Machol
    replied
    Try a different browser. There is no reason for this to happen with the original vB coee.

    Leave a comment:


  • RichieW13
    replied
    We're using v3.6.4. We have no add ons.

    I click on "Add New Forum". I am basing it off one of my forums that works just fine. I add a name to the forum and a description. I assign a display order of 20. I don't change anything else. I click Submit.

    Then when the forum manager screen pops up, my new forum is gone.

    Leave a comment:


  • Steve Machol
    replied
    No limit. Have you installed any add-ons? What are you doing exactly?

    Leave a comment:


  • RichieW13
    started a topic New Forum Not Appearing

    New Forum Not Appearing

    I have tried adding a 20th forum to my site, and after I click Submit, the Forum Manager menu comes up, but my new forum does not appear on the forum manager. What happened?

    I assume there is no limit to the number of forums I can have.
Loading...
Working...
X