Announcement

Collapse
No announcement yet.

Editor not showing code

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Editor not showing code

    When I edit a post, everything is already parsed. What do I have to change so that when I go to edit a post, it shows all the unformatted BB code?

    Thanks.

  • #2
    Click on the 'Switch Editor Mode' button.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ah. How do I have the editor mode default to showing bb code unparsed?

      Comment


      • #4
        This is an option in your User CP under Edit Options. Set it to the Standard Editor.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Perfect, thank you. Good tag team guys

          In case anyone ever happens to find this thread while searching, to set everyone already registered to have the standard editor, simply execute the automatic query (under maintenance in the admincp) for setting everyone to the standard editor.

          Comment

          Loading...
          Working...
          X