Announcement

Collapse
No announcement yet.

Upgrade 3.6.5 to 3-6-7pl1?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade 3.6.5 to 3-6-7pl1?

    Hi Sorry for my English!
    How do i Upgrade 3.6.5 to 3-6-7pl1? What am im going to Upload etc...

    //Andreas

  • #2
    Goto the members area and download the newest version.

    Upload it and overwrite your old files, and then run the /install/upgrade.php

    Comment


    • #3
      Originally posted by Steve Austin View Post
      Goto the members area and download the newest version.

      Upload it and overwrite your old files, and then run the /install/upgrade.php
      Am im going to overwrite everyhing? and then go to /install/upgrade.php even change the config file?

      Comment


      • #4
        You can use the same config.php file you have now. However you will need to upload all the non-image files.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Basically, download the lastest version [3.6.7]. Extract it.
          Access your website FTP, and upload EVERYTHING. MAKE SURE YOU OVERWRITE THE OLD FILES, IF NOT DONE, YOU CANNOT UPGRADE!
          Sorry for caps lol. Then redo your config file so that it has the correct values.

          Then run

          www.yourdomain.com/forumspath/install/upgrade.php

          Enter your customer number, and proceed!

          Comment


          • #6
            Thank you works fine

            //Andreas

            Comment


            • #7
              No Problem. Your Welcome

              Comment


              • #8
                if you do not rename the config.php.new file contained in the upload dir of the download package, there is no need to touch config.php

                be sure to make a full backup of your database before you start the upgrade!!!

                Comment


                • #9
                  Originally posted by antiekeradio View Post
                  be sure to make a full backup of your database before you start the upgrade!!!
                  Is there an idiots quide on how to do this anywhere? I am trying to do it via ssh and haven't a clue what I am doing.
                  Last edited by peterpigman; Sat 9th Jun '07, 1:40am.

                  Comment


                  • #10
                    Here is out documentation about backing up and restoring databases.

                    http://www.vbulletin.com/go/backup
                    http://www.vbulletin.com/go/restore

                    Comment


                    • #11
                      Originally posted by Floris View Post
                      Here is out documentation about backing up and restoring databases.

                      http://www.vbulletin.com/go/backup
                      http://www.vbulletin.com/go/restore
                      I have read that before but still don't really understand. I am a noob to this. Where it says
                      mysqldump --opt -Q -u dbusername -p databasename > backupname.sql
                      What do you replace etc?

                      Comment


                      • #12
                        Just like it says:

                        dbusername == your database username
                        databasename == your database name

                        These are the same values as set in the config.php file.

                        Comment


                        • #13
                          Originally posted by Floris View Post
                          Just like it says:

                          dbusername == your database username
                          databasename == your database name

                          These are the same values as set in the config.php file.
                          Ok thanks got it now.

                          Comment


                          • #14
                            You're welcome. If you require any further assistance, don't hesitate to ask.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X