Announcement

Collapse
No announcement yet.

Cannot upload attachments around 1MB in size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Ok, so what should I have them try next? They are probably getting impatient dealing with this script.

    Comment


    • #17
      All of them. However if you are getting the 'max_allowed_packet' error, then that is the obvious culprit right there.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #18
        The max_allowed_packet is set to 160 on the server. They have increased everything way beyond what I need and this is still happening. Another license of vBulletin that is installed on the same server is having the same issues we just never realized it til now and the host has told me that there are several other Forums (phpbb etc..) installed on the server that have no issues uploading large attachments. This leads me to believe it is something unique in the way vBulletin communicates with the server.

        Originally posted by Steve Machol View Post
        All of them. However if you are getting the 'max_allowed_packet' error, then that is the obvious culprit right there.

        Comment


        • #19
          There is nothing unique to vB in this regard that I'm aware of and many people can upload large files when the server is set correctly.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #20
            The host has been trying all sorts of things to get this working, including everything mentioned in this thread. I'm all out of ideas on how to get this working. Is there anything else? The image attachment feature is a very important one and we can't open the site until it is working properly. Should I file a support ticket?

            Comment


            • #21
              We cannot fix that problem. It is due to the max_allowed_packet setting and there is nothing we can do about that. This is something only your host can resolve. Sorry.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #22
                Ok, thank you very much for all of the help and the speedy tech support. I really appreciate it. That is why I have had multiple clients purchase licenses. I will leave you alone now and go back and bug the host some more.
                Last edited by djnth; Wed 6 Jun '07, 3:07pm. Reason: misspelling

                Comment


                • #23
                  Sorry to be back so soon. I took a screenshot of the admin control panel and I just want to be sure that there isn't a setting I can change that would affect the mysql packet size being only 1MB. I can provide an admin login if anyone wants to go in and look around. Thanks.
                  Attached Files

                  Comment


                  • #24
                    Like it says: MySQL ...... size, not vBulletin ... size

                    This is a host related issue.

                    Comment


                    • #25
                      Thanks, just wanted to double check that it wasn't my fault that this is happening...back to the host.

                      I appreciate all of the assistance!!

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X