Announcement

Collapse
No announcement yet.

Update filesystem path to attachments following server move

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I'm assuming it is the correct php.ini file since vBulletin recognised that I'd updated the file path to /tmp

    In turn, when viewing phpinfo through the admin cp it tells me;

    Configuration File (php.ini) Path: etc/php.ini
    Which is what I'm editing, and I can't find another php.ini file anyway.

    As for a specific safe mode setting, I'll have to look. Thanks so far.
    Aye

    Comment


    • #17
      Can't find anything in php.ini relating to safe mode that's on... it's definitely the right one as far as I can tell, and as previous page it shows safe mode as off, but the uload diagnostic in vB says otherwise. Any further ideas would be very welcome, this one has been annoying me for a week now.
      Aye

      Comment


      • #18
        Enable phpinfo in the Admin CP, then provide the URL to your forums. This may help us troubleshoot this problem.

        Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Public phpinfo() Display Enabled
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          http://www.startrek-online.net/messageboard
          Aye

          Comment


          • #20
            http://www.startrek-online.net/messageboard/?do=phpinfo

            Safe mode is off globally but on for your domain. There is something else in your PHP setup that is turning this on for your domain.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #21
              Aye, turns out there was a switch in my domains setup on the server cp that had safe mode on for the domain. Thanks to everyone who helped me out with this, they're working now! Rockin!
              Aye

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X