Announcement

Collapse
No announcement yet.

Upgrading from 3.62 to 3.6.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrading from 3.62 to 3.6.7

    Hi Members, i have uploaded the necessary files to my server and gone to the URL for

    forum/install/upgrade.php

    but it hangs there and does nothing.

    I opened up the config.php file in text editor after the upload to rename the file and then entered the DB info but it sits there and does not progress.

    Does anyone have any ideas?

  • #2
    To troubleshoot this, please remove any hacks and disable your plugins, then see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next try to run upgrade.php again.
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      upgrade

      I edited the config and included this line

      define('DISABLE_HOOKS', true);

      When i goto products it says disabled globally.

      Problem remains.

      Tried uploading everything again and same result.

      anything else i can try?

      Comment


      • #4
        The most common reason for this is that your FTP client is not overwriting the existing files. Upload them again and make sure the files are overwritten.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Upgrade

          Hi Steve, i have uploaded the files and ticked overwrite regardless and it now lets me upgrade it.
          just a bit of advice that may help other users.
          I was using filezilla to upload, i had to tick on the transfer options send in ascii and overwrite.

          That then let me upgrade but after the upgrade the images where a bit funny looking. I had to re upload the images directory in binary to fix it. Also all the admincp images where a bit dodgy until i fixed them also.

          Just a note to help other people if they have the same problem.

          many thanks to Steve and Marco for the support
          Last edited by CTC; Sat 2 Jun '07, 9:47pm. Reason: more infomation

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X