Announcement

Collapse
No announcement yet.

/admincp/forum.php not working after 3.6.6 upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dilly
    replied
    When i edit the "forum" sql table directly, same thing. The changes are not seen in the forums. How is this physically possible, since there is only one version of the SQL table? I can see the changes in the sql table "forum," but vbulletin doesn't.
    They're cached in the datastore table.

    Leave a comment:


  • jake7338
    replied
    Case Closed...

    Case Closed.

    When i changed ISP's this weekend this problem went away magically. I am now able to save forums with no problem.

    For what it's worth, i wouldn't upgrade to 3.6.6 if you have 1and1!!

    I am glad to finally get away from them, site is running very fast and actually works.

    Thanks,
    --jake

    Leave a comment:


  • Steve Machol
    replied
    I have no idea what changes you are talking about but in general it's a bad idea to be editing the database directly.

    If you are running the original vB files with no changes and no add-ons, then a 500 error is a server issue.

    Leave a comment:


  • jake7338
    replied
    forum table

    Let me run this by you. I have noticed a few odd things.

    First, it appears that the changes actually take effect in the database when i get the 500 internal error, but the forums do not recognize the changes. When i edit the "forum" sql table directly, same thing. The changes are not seen in the forums. How is this physically possible, since there is only one version of the SQL table? I can see the changes in the sql table "forum," but vbulletin doesn't.

    Finally, the creation time of the "forum" table in sql has been changed to that of the exact time i did the upgrade to 3.6.6. None of the the other tables changed their creation time.

    Do you know anything about this? Thanks, --jake

    Leave a comment:


  • Steve Machol
    replied
    Those permissions are fine. You would get a different error if the permissions were wrong.

    Leave a comment:


  • jake7338
    replied
    yes..

    I uploaded everything under admincp in ascii mode again as Colin asked. There are no templates to revert in this case. Everything is already 3.6.6 standard.

    Can you tell me what the permissions are supposed to be on the *.php files in admincp? 1and1 did mention that the 500 error can occur when permissions are wrong. All the *.php's are set to rw-r--r--

    Well the wierd thing is that all other functions in admincp seem to work fine except for the updating of a forum. I am not sure which template forum.php calls for this but it might be "forumadmin_update_save" Which i can't find when editing templates.

    Leave a comment:


  • Steve Machol
    replied
    Did you follow the instructions Colin gave you in that ticket? If so, then I'm afraid this is a server problem and you are at the mercy of 1and1.

    Leave a comment:


  • jake7338
    replied
    done...

    Thank you for looking at this!

    I have changed phpinfo to "yes" in the general settings.

    My site is www.condogossip.com

    I have included login and password for my admincp in my ticket if that helps.
    Just save any forum and you will get the error.

    My ticket# is SID-649055-<removed>

    Leave a comment:


  • Zachery
    replied
    A link to your forum and phpinfo enabled would be of great help.

    Leave a comment:


  • jake7338
    started a topic /admincp/forum.php not working after 3.6.6 upgrade

    /admincp/forum.php not working after 3.6.6 upgrade

    Hello, the save button on my /admincp/forum.php page stopped working after i upgraded to vbulletin 3.6.6. It gives me the dreaded:

    Error 500 - Internal server error
    An internal server error has occured!
    Please try again later.

    This is obviously the standard template and php file. (No mods to this its admincp!!)

    Even if someone could give me some advice on how to deal with 1and1 it would be very helpful. Any group or person i need to speak with at 1and1?

    Anybody having the same problem?? I opened a ticket with vbulletin, but they just told me to open a ticket with 1and1. Which i did and am waiting to hear back.

    BTW, everything else works fine... with 3.6.6.
    Thanks,
    --jake

Related Topics

Collapse

Working...
X