Announcement

Collapse
No announcement yet.

Problems staying logged in...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems staying logged in...

    For months we have had a horrible time with complaints our members have had staying logged into our forum site.

    I created this page to try to help resolve this problem for our members: http://parent-2-parent.com/forum/showthread.php?t=65063

    Unfortunately, people are saying that even after doing all these tips that the problems haven't resolved. In fact, we are getting more complaints than ever...

    Here's some samples of the complaints we've received:
    ------------
    It won't allow me to post reply messages, I can only start a new thread. It says I am a guest even though I sign in as my registered name and password. What am I doing wrong?
    ------------
    I just registered a few minutes ago. I'm not sure how to use the web site and will work my way around in time I guess. I haven't been able to post anything though. I keep getting the message that I'm viewing as a guest. Is there another step I need to take before I can post a message? Thanks!
    ------------
    When I log in, every time I switch windows or open a new thread, it tells me to log in again. I have checked the remember me box many times.
    Help!
    ------------

  • #2
    This is most likely a Style problem.

    To troubleshoot this, please create a new Style with no Parent set. Now browse the forum using this new style, do you still have the same problems? If you are troubleshooting login issues, you will need to set this style as board default in the vBulletin Options.
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      Thank you.... that's going to be HUGE undertaking on our forums. But, I will work on it. I would never have considered this.

      The other problem is that I have never personally experienced this problem, so I can't trouble shoot this alone.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X