Announcement

Collapse
No announcement yet.

Problems with navbar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • peterska2
    replied
    If you haven't changed any settings or made any changes to your forums (template changes, modifications, etc) then the only other cause is your browser. Make sure that you have JavaScript enabled in your browser.

    Leave a comment:


  • kulla
    replied
    Hi again.

    I would like to reopen this topic because I still have this problem going. I thought that it was some PHP problem on hosting server so I moved forum to another private server and same thing happens. Not often as before but it is still there.

    This is summary of the different things that I have tried w/o success:
    - disabling all plugins ( I have 8 of them installed )
    - disabling all templates that are not original
    - reverting all original templates to default version
    - disabling hooks globally

    The quickest solution of the problem that I have found is to enter admincp and just in some text field press enter so that admincp can save value again, it doesn't matter if the value is changed or not, so now I'm fixing it by entering in admincp and then selecting field Meta Description and pressing enter. After that everything is normal.

    DHTML is enabled like it should.

    Any help would be really appreciated because this is really annoying problem.

    I have some doubts that it could be something on the database side, maybe collation or something else, but I don't have clue what. I will try next time when it happens to dump database, do quickfix and then to compare it to see if I can find anything suspicious.

    Regards
    Kulla

    Leave a comment:


  • zetetic
    replied
    That just worked for me, too. Menus mysteriously stopped working overnight, but after changing that setting to 'no' and back to 'yes', it works. Thx!

    Leave a comment:


  • kulla
    replied
    Originally posted by Mazinger View Post
    You simply have disabled Popup Menus. To enable again:

    Admin CP -> vBulletin Options -> vBulletin Options -> Style & Language Settings -> Use 'vBMenu' DHTML Popup Menus? -> *Choose Yes*
    tnx for the tip

    thing is that that option was on Yes all the time, but I have put it on No and then returned to yes, now it's working, we will se for how long

    tnx again

    Leave a comment:


  • Mazinger
    replied
    You simply have disabled Popup Menus. To enable again:

    Admin CP -> vBulletin Options -> vBulletin Options -> Style & Language Settings -> Use 'vBMenu' DHTML Popup Menus? -> *Choose Yes*

    Leave a comment:


  • kulla
    started a topic Problems with navbar

    Problems with navbar

    Hello all,

    I have problem with navbar that returns repeatedly.

    The thing is that on my forum I have navbar just like the one above, nothing special added.

    After some time navbar just go crazy and then it looks like this.

    But I have noticed that navbar is not the only one that is affected with this problem.

    For example, I don't have anymore option to access thread tools because there is no drop down menu like on picture 2.

    Upgrading forum to last version helps for the first two days and then it's back to this like on pic 1.

    Reverting navbar to default version doesn't helps.

    Any help would be appreciated.

    Tnx
    Kulla
    Attached Files
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X