Announcement

Collapse
No announcement yet.

Exceeds your quota by ..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exceeds your quota by ..

    Whenever anyone on my forum attempts to upload an attachment (including me) we keep getting the exceeds quota error. Whats the cause of this and how can it be resolved ?

  • #2
    Check both the overall limit:

    Admin CP -> vBulletin Options -> Message Attachment Options -> Limit Space Taken Up By Attachments (Total)

    ...and the specific Usergroup permissions:

    Admin CP -> Usergroups -> Usergroup Manager -> Edit Usergroup -> Attachment Permissions -> Space (in bytes) that a user's total attachment usage may consume
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks steve. I've checked both settings and they are set to 0 (unlimited). So what next ? I think it occured after a user asked me to remove some of his attachments. Then everyone has this quota limit set.

      Comment


      • #4
        Then I'm afraid this is from a modification you installed.

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks. Do you think I could pull most of these instructions off whilst upgrading from 3.6.5 to 3.6.7 ?

          Comment


          • #6
            Upgrading will upload the new files but it won't disable your add-ons or custom templates.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Ok. I've noticed some other strange things. Some of the smilies are [x] off.

              Comment


              • #8
                That will not happen from a simple upgrade. What exactly did you do and what is a link to a post with this problem?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  All I did was delete some attachments from AdminCP and the forum is acting weird. Btw, I haven't upgraded yet.

                  Comment


                  • #10
                    I had a problem the other day with a quota. I was trying to add a pic to a post---editing another's post---THEY were over their limit.

                    Comment


                    • #11
                      I had this problem too. You have to edit the "Space (in bytes) that a user's total attachment usage may consume" for every usergroup you're in. It doesn't help if you only edit primary usergroup.

                      I was also thinkg what the heck is wrong when I couldn't upload anymore and I had both the usergroud and vbulletin options settings set to 0. Then I finally decided to check my other usergroups and set then to 0 too and it worked.

                      Comment


                      • #12
                        cheers stiffmeister, got me too
                        sigpic

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X