Announcement

Collapse
No announcement yet.

Reputation Won't Turn Off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reputation Won't Turn Off

    I am running v.3.6.4.

    I go to VBulletin options and then reputation options, and then click "No" to the "Enable User Reputation Option".

    After doing that, reputation appears to still be working.

    Also, in the usergroups permissions I said NO to "Can See Who Left User Ratings", but users can still see them.

    Any suggestions as to why this is happening? I really need to turn it off ASAP because people left reputation under the assumption that it was anonymous, and it's not fair to suddenly take that away.

  • #2
    It works with the default vB.

    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version:

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      We don't have any plugins installed.

      I tried adding a new Style, but that style does not come up as an option for me to choose from my user profile, however I do see it in the admin panel.

      It's almost like some of my admin panel selections are not taking effect on the board.

      Comment


      • #4
        Make sure that you allow users to change styles.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I do. The other 2 alternate styles that I created a long time ago are available.

          Comment


          • #6
            Then I'm afraid you did something wrong. Please explain exactly what you did and what you are trying to do.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I didn't do anything. I hadn't touched any user reputation settings for a few months.

              Then just a few days ago I became aware that the previously anonymous rep comments were no longer anonymous. I tried changing that from the usergroup manager menu and I tried turning rep off entirely. Nothing seems to change it.

              I'm really feeling bad that the uncovered rep comments could cause a riot.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X