Announcement

Collapse
No announcement yet.

Image Verify

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image Verify

    hello there guys! i dont know why all of a sudden my image verifaction stopped working! i just get a red X and thats it! i checked out the php script and it seems fine! i changed the CHOMD and still nothing! any suggestions?

  • #2
    Check your image verification in vBulletin Options. It's quite common if you are using Image Magick, as this is known to breakdown on servers. Normally, you can ask your host to fix the problem.

    Comment


    • #3
      Mine just plain stopped working too. I have no plugins, nothign fancy, and I haven't changed anything in months. Today someone complained that they couldn't get an image to register and I checked the settings....they are the same as they always were (using GD). Anyone got any idea what to check?

      Thanks

      Jonathan

      Comment


      • #4
        Originally posted by syrus.xl View Post
        Check your image verification in vBulletin Options. It's quite common if you are using Image Magick, as this is known to breakdown on servers. Normally, you can ask your host to fix the problem.
        I have never had that problem with ImageMagick

        Originally posted by The Birdman View Post
        Mine just plain stopped working too. I have no plugins, nothign fancy, and I haven't changed anything in months. Today someone complained that they couldn't get an image to register and I checked the settings....they are the same as they always were (using GD). Anyone got any idea what to check?

        Thanks

        Jonathan
        Check your phpinfo() page for a "gd" section.
        Jason Litka - Utter Ramblings

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X