Announcement

Collapse
No announcement yet.

Lost posts/treads after upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost posts/treads after upgrade

    Hi

    When i goto view a post/tread the post is not viewable, well the postbit is there just the thread content is not there

    I have reverted all the templates for this style
    I have updated the counters

    Still no thread content see here dont work as forum is offline see image please

    Any advice please? obviously it worked fine before the upgrade to the latest
    I upgraded to the latest from 3.6.4 with the 3.6.5 patch and now have 3.6.6

    even the default template is not showing the post content!!!!

    Even with plugins disabled in config.php there still not showing!!!

    The posts show in previews!!

    Regards

    Bashy
    Attached Files
    Last edited by bashy; Sun 13 May '07, 3:06am.

  • #2
    Please start a support ticket and link back to this thread.

    We can get some ftp/admincp info from you in the private ticket and take a look and see if we missed something.

    Comment


    • #3
      Hi Floris

      Done all that, Marco took a look and could not resolve it, so i have reverted to the backup and given up, thanks anyway!

      Comment


      • #4
        Hello again, I am sorry to hear that.

        Comment


        • #5
          You didn't want to continue troubleshooting in the ticket you opened.
          Want to take your board beyond the standard vBulletin features?
          Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

          Comment

          Related Topics

          Collapse

          Working...
          X