Announcement

Collapse
No announcement yet.

ACP Server Load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • smsmasters
    replied
    Originally posted by Paul M View Post
    3.6.6 has changed they way they are read from the server, most likely you have an open_basdir restriction stopping you from now accessing the data.
    You need to allow your webserver access to /proc/loadavg
    How would I do that please?

    Leave a comment:


  • smsmasters
    replied
    Hi, I have the same problem. What is the best way to do this?

    Leave a comment:


  • Mark.B
    replied
    Originally posted by MoMan View Post
    I might be better off just uploading my 3.6.5 acp index file, but since I do have a dedicated server, I'll give a shot at what you're suggesting, Paul. Do I have to do it via SSH? If so, what command(s) do I run?

    Thanks.
    I cut and pasted the relevant code from the 3.6.5 file into the 3.6.6 one.

    Worst that'll happen will be an "unexpected contents" report in diagnostics.

    Leave a comment:


  • MoMan
    replied
    I might be better off just uploading my 3.6.5 acp index file, but since I do have a dedicated server, I'll give a shot at what you're suggesting, Paul. Do I have to do it via SSH? If so, what command(s) do I run?

    Thanks.

    Leave a comment:


  • Mark.B
    replied
    Hmm...this is odd. Many of us on shared or semi-dedicated hosting plans are not allowed access to that by our hosts.

    Thus something that worked perfectly in the past is now broken, which has required me to install a third party plugin just be able to view server loads, something I consider quite essential.

    Can anyone shed any light on why this was changed?

    Leave a comment:


  • Paul M
    replied
    3.6.6 has changed they way they are read from the server, most likely you have an open_basdir restriction stopping you from now accessing the data.
    You need to allow your webserver access to /proc/loadavg

    Leave a comment:


  • MoMan
    started a topic ACP Server Load

    ACP Server Load

    After upgrading to 3.6.6, the server load averages are no longer shown on the ACP homepage. Is there an option to re-enable it, or is has it been removed? I sure hope not...

Related Topics

Collapse

Working...
X